A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
Opshots under Firefox
March 5, 2011
3:56 pm
Avatar
masseybrown

Unrivaled Geek
Members
Forum Posts: 318
Member Since:
August 11, 2006
sp_UserOfflineSmall Offline

As of a couple days ago the Opshots home page doesn't load menus correctly under Firefox 3.6.15. I think the trouble began with Ff 3.6.14 installed on 3/1/11.

The menu does not display normally and is shown (all cascading choices) down the left side of the home page. The menu selections work, but looks like you-know-what.

The pages for menu choices work fine, it's just the home page that is screwy.

Under IE 8.0.7600.16385 all is well.

March 5, 2011
3:59 pm
Avatar
Chuck Slusarczyk Jr.

Head-Honcho
Forum Posts: 1425
Member Since:
June 15, 2006
sp_UserOfflineSmall Offline

I upgraded my Firefox and saw that too, but I refreshed the page and it went away. Is yours persisting?

March 5, 2011
8:09 pm
Avatar
Mark Plumley
Garfield Heights

Webmaster
Forum Posts: 430
Member Since:
June 15, 2006
sp_UserOfflineSmall Offline

I just upgraded to the new Firefox 3.6.15 and everything looks fine.

If at first you don't succeed, skydiving is not for you.

March 6, 2011
6:37 am
Avatar
masseybrown

Unrivaled Geek
Members
Forum Posts: 318
Member Since:
August 11, 2006
sp_UserOfflineSmall Offline

Refresh fixed it. Thanks.

March 6, 2011
4:19 pm
Avatar
Chuck Slusarczyk Jr.

Head-Honcho
Forum Posts: 1425
Member Since:
June 15, 2006
sp_UserOfflineSmall Offline

Cool...glad to hear it works!

March 8, 2011
12:33 am
Avatar
guy44137

Excentric Geek
Members
Forum Posts: 151
Member Since:
January 8, 2007
sp_UserOfflineSmall Offline

I use Google Chrome and the menus are doing the same thing along the left hand side of the home page and gallery pages. Any suggestions on what to do?

March 8, 2011
1:00 am
Avatar
Chuck Slusarczyk Jr.

Head-Honcho
Forum Posts: 1425
Member Since:
June 15, 2006
sp_UserOfflineSmall Offline

Yes...try refreshing the page. If that doesn't work, hit cntrl+F5. Let us know how it works, or if it doesn't!

March 9, 2011
3:44 am
Avatar
guy44137

Excentric Geek
Members
Forum Posts: 151
Member Since:
January 8, 2007
sp_UserOfflineSmall Offline

It works. Thanks, Chuck!

March 9, 2011
4:23 am
Avatar
Chuck Slusarczyk Jr.

Head-Honcho
Forum Posts: 1425
Member Since:
June 15, 2006
sp_UserOfflineSmall Offline

Glad to hear it! 🙂

April 12, 2011
2:27 pm
Avatar
masseybrown

Unrivaled Geek
Members
Forum Posts: 318
Member Since:
August 11, 2006
sp_UserOfflineSmall Offline

While Opshots seems to work well under Firefox 4.0, many other sites don't. I'm thinking of switching to Chrome.

I know Firefox claims to adhere strictly to Internet standards, but what good is that if some of my favorite websites don't?

Anybody else disappointed in Ff 4.0?

No permission to create posts
Forum Timezone: America/New_York

Most Users Ever Online: 400

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

707guy: 530

yakc130: 350

masseybrown: 318

Corey Betke: 255

nconrad: 249

michi: 205

Member Stats:

Guest Posters: 0

Members: 212

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 15

Topics: 1656

Posts: 7297

Newest Members:

narendrasingh, bertita, perla67, Barbarahat

Administrators: Mark Plumley: 430, Chuck Slusarczyk Jr.: 1425, Cole Goldberg: 271

Opshots under Firefox | Site News and Updates | Forum